<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Living Legend Cokie Roberts Delivers Lecture on Journalism | The Point News</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thepointnews.com/xmlrpc.php" />
    <meta property="og:image" content="http://thepointnews.com/wp-content/uploads/2017/03/Cokie_Roberts-e1484339476591.jpg" /><meta name="author" content="Joseph McManus">
<link rel="icon" type="image/png" href="http://thepointnews.wpengine.com/wp-content/uploads/2016/02/favicon.ico"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Point News &raquo; Feed" href="http://thepointnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Point News &raquo; Comments Feed" href="http://thepointnews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Point News &raquo; Living Legend Cokie Roberts Delivers Lecture on Journalism Comments Feed" href="http://thepointnews.com/2017/03/living-legend-cokie-roberts-delivers-lecture-on-journalism/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thepointnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://thepointnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thepointnews.com/wp-content/themes/Newspaper/style.css?ver=6.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thepointnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thepointnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://thepointnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thepointnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://thepointnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thepointnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thepointnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='St. Mary&#8217;s Hosts CAC Swim Championships' href='http://thepointnews.com/2017/03/st-marys-hosts-cac-swim-championships' />
<link rel="canonical" href="http://thepointnews.com/2017/03/living-legend-cokie-roberts-delivers-lecture-on-journalism" />
<link rel='shortlink' href='http://wp.me/p8nNcC-4oT' />
<link rel="alternate" type="application/json+oembed" href="http://thepointnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthepointnews.com%2F2017%2F03%2Fliving-legend-cokie-roberts-delivers-lecture-on-journalism" />
<link rel="alternate" type="text/xml+oembed" href="http://thepointnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthepointnews.com%2F2017%2F03%2Fliving-legend-cokie-roberts-delivers-lecture-on-journalism&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thepointnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://thepointnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="title" content="Living Legend Cokie Roberts Delivers Lecture on Journalism | The Point News" />
<meta name="description" content="Political commentator for NPR and ABC News, author of six New York Times bestsellers, and women’s historian Cokie Roberts delivered the Ben Bradlee Distinguished Lecture on Journalism on March 8, which was sponsored by the Center for the Study of Democracy (CSD). President Tuajuanda and Dr. Maijia Harkonen, executive director of the CSD, introduced the&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Living Legend Cokie Roberts Delivers Lecture on Journalism" />
<meta property="og:url" content="http://thepointnews.com/2017/03/living-legend-cokie-roberts-delivers-lecture-on-journalism" />
<meta property="og:description" content="Political commentator for NPR and ABC News, author of six New York Times bestsellers, and women’s historian Cokie Roberts delivered the Ben Bradlee Distinguished Lecture on Journalism on March 8, w…" />
<meta property="article:published_time" content="2017-03-26T20:07:34+00:00" />
<meta property="article:modified_time" content="2017-03-27T01:59:02+00:00" />
<meta property="og:site_name" content="The Point News" />
<meta property="og:image" content="http://thepointnews.com/wp-content/uploads/2017/03/Cokie_Roberts-e1484339476591.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="292" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/thepointnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.5";
var td_get_template_directory_uri="http:\/\/thepointnews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#67191b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8133803-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-16919 single-format-standard living-legend-cokie-roberts-delivers-lecture-on-journalism single_template_1 wpb-js-composer js-comp-ver-4.9.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-16020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-16020"><a href="http://thepointnews.com/">Home</a></li>
<li id="menu-item-16006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16006"><a href="http://thepointnews.com/section/news">News</a></li>
<li id="menu-item-16007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16007"><a href="http://thepointnews.com/section/features">Features</a></li>
<li id="menu-item-16008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16008"><a href="http://thepointnews.com/section/opinions">Opinions</a></li>
<li id="menu-item-16162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16162"><a href="http://thepointnews.com/section/world-perspective">World Perspective</a></li>
<li id="menu-item-16009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16009"><a href="http://thepointnews.com/section/arts-entertainment">Arts &#038; Entertainment</a></li>
<li id="menu-item-16010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16010"><a href="http://thepointnews.com/section/sports">Sports</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Tuesday, March 28, 2017</div>
                <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul>
                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                <div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-16019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-16019"><a href="http://thepointnews.com/staff">Staff</a></li>
<li id="menu-item-16016" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16016"><a href="http://thepointnews.com/advertise">Advertise</a></li>
<li id="menu-item-16018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16018"><a href="http://thepointnews.com/contact/policies">Policies</a></li>
<li id="menu-item-16017" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-16017"><a href="http://thepointnews.com/contact">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/thepointnews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/thepointnews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.youtube.com/thepointnews" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-header-sp-logo">
            		<a class="td-logo" href="http://thepointnews.com/"><img src="http://thepointnews.wpengine.com/wp-content/uploads/2016/02/PointNewsHeader.png" alt="The Point News"/></a>

	        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a href="http://thepointnews.com/"><img src="http://thepointnews.wpengine.com/wp-content/uploads/2016/02/PointNewsHeader.png" alt="The Point News"/></a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-16020"><a href="http://thepointnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-16006"><a href="http://thepointnews.com/section/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16007"><a href="http://thepointnews.com/section/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16008"><a href="http://thepointnews.com/section/opinions">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16162"><a href="http://thepointnews.com/section/world-perspective">World Perspective</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16009"><a href="http://thepointnews.com/section/arts-entertainment">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16010"><a href="http://thepointnews.com/section/sports">Sports</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://thepointnews.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://thepointnews.com/section/news"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Living Legend Cokie Roberts Delivers Lecture on Journalism"><meta itemprop="url" content = "http://thepointnews.com/2017/03/living-legend-cokie-roberts-delivers-lecture-on-journalism">Living Legend Cokie Roberts Delivers Lecture on Journalism</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-16919" class="post-16919 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cokie tag-international-womens-day tag-journalism tag-news tag-roberts" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#dd3333; color:#fff; border-color:#dd3333;" href="http://thepointnews.com/section/news">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Living Legend Cokie Roberts Delivers Lecture on Journalism</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://thepointnews.com/author/jjmcmanus">Joseph McManus</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-26T16:07:34+00:00" >March 26, 2017</time></div>                    <div class="td-post-comments"><a href="http://thepointnews.com/2017/03/living-legend-cokie-roberts-delivers-lecture-on-journalism#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-16919">97</span></div>                </div>

            </header>


        </div>

        

        <div class="td-post-content">

                <div class="td-featured-image-rec">
                <div class="td-post-featured-image"><figure><a href="http://thepointnews.com/wp-content/uploads/2017/03/Cokie_Roberts-e1484339476591.jpg" data-caption="ABC NEWS - COKIE ROBERTS
(ABC/Randy Sager)"><img width="200" height="292" class="entry-thumb td-modal-image" src="http://thepointnews.com/wp-content/uploads/2017/03/Cokie_Roberts-e1484339476591.jpg" alt="" title="COKIE ROBERTS"/></a><figcaption class="wp-caption-text">ABC NEWS - COKIE ROBERTS
(ABC/Randy Sager)</figcaption></figure></div>
                </div>

            <p>Political commentator for <em>NPR</em> and <em>ABC News</em>, author of six <em>New York Times</em> bestsellers, and women’s historian Cokie Roberts delivered the Ben Bradlee Distinguished Lecture on Journalism on March 8, which was sponsored by the Center for the Study of Democracy (CSD). President Tuajuanda and Dr. Maijia Harkonen, executive director of the CSD, introduced the speakers.</p>
<p>The lecture’s coincidence with International Women’s Day and Roberts’ background in women’s history prompted a lecture, titled “Resilience and Resistance: Coping in Hard Times,” that focused on the accomplishments of women in American history in the face of marginalization and oppression. Prompted by the pin she wore in celebration of International Women’s Day, Roberts began by detailing Abigail Adams’ role in the founding of the country.</p>
<p>Roberts also recounted the story of Margaret Brent, the first woman recorded to have demanded the vote. Brent, having come to the United States and settled in Maryland, is commemorated by the college with Margaret Brent Hall and Margaret Brent Way.</p>
<p>She continued to recount the decades-long struggle for women’s suffrage, noting that what accomplished the passing of the 19th amendment was the result of “not just resilience. It was resistance. Times had changed, sure, but mainly what had changed was tactics.” Roberts added that this breaking point in the women’s rights movement was similar to the state of activism today, calling it an “inflection point in terms of activism.”</p>
<p>With regard to the “Day Without a Woman” movement, in which women were called to stay home from work on March 8 as a form of protest, Roberts remarked that if all woman had really stayed home, “it would’ve been an incredible shutdown of the system, but we’re too responsible for that.” Roberts also noted that International Women’s Day was celebrated in 27 countries and that “it’s still true in 2017 that women do 60% of the world’s work and own 1% of the world’s wealth.”</p>
<p>Another notable female historical figure Roberts celebrated in her talk was Katharine Graham, former chairwoman and chief executive officer of <i>The Post Company</i> and publisher of <i>The Washington Post</i> who led the newspaper through the Watergate scandal. Roberts recounted, “she had been resilient, and then she resisted the pressure of the entire executive branch attacking her and her paper, and she gave Bradlee and his reporters the support they needed to tell the American public the facts. And that’s where we are right now today. We have to keep doing that. We have to keep telling everyone what the facts are. The American experiment cannot continue without a free press.” On the current political climate of alternative facts and the circulation of fake news, she said, “what we can’t do is say that the basic facts are not facts.”</p>
<p>In the final Q&amp;A section with Associate Professor of Philosophy Sybol Anderson as well as audience members, Roberts claimed that women tend to be more selfless in leadership, detailing a historical precedent in America of working to establish social welfare and taking up causes such as abolition.</p>
<p>When asked what young women can do to prepare for political office, she also advocated for nonprofits that prepare young women for leadership such as “She Should Run,” emphasizing the role of women as, “the last bastion of bipartisanship in the senate” and recounting that, “The last time the government shut down, it was the Democratic women and the Republican women in the senate who got it reopened… that sort of common-sensical [sic] view is what a lot of women… bring to the table, and so we really need you.”</p>
<p>Roberts is the recipient of three Emmys and was designated a “Living Legend” by the Library of Congress in 2008. She lives in Bethesda, Maryland and writes a weekly syndicated column with her husband, Steven Roberts. She has also served under George W. Bush on the Council on Civic Service and Participation.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16919" class="share-facebook sd-button share-icon no-text" href="http://thepointnews.com/2017/03/living-legend-cokie-roberts-delivers-lecture-on-journalism?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://thepointnews.com/2017/03/living-legend-cokie-roberts-delivers-lecture-on-journalism?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16919" class="share-twitter sd-button share-icon no-text" href="http://thepointnews.com/2017/03/living-legend-cokie-roberts-delivers-lecture-on-journalism?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-16919" class="share-skype sd-button share-icon no-text" href="http://thepointnews.com/2017/03/living-legend-cokie-roberts-delivers-lecture-on-journalism?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://thepointnews.com/2017/03/living-legend-cokie-roberts-delivers-lecture-on-journalism#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://thepointnews.com/2017/03/living-legend-cokie-roberts-delivers-lecture-on-journalism?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://thepointnews.com/tag/cokie">cokie</a></li><li><a href="http://thepointnews.com/tag/international-womens-day">international women's day</a></li><li><a href="http://thepointnews.com/tag/journalism">Journalism</a></li><li><a href="http://thepointnews.com/tag/news">news</a></li><li><a href="http://thepointnews.com/tag/roberts">roberts</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thepointnews.com/2017/03/st-marys-hosts-cac-swim-championships">St. Mary&#8217;s Hosts CAC Swim Championships</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://thepointnews.com/author/jjmcmanus"><img alt='' src='http://2.gravatar.com/avatar/503b6e99523ae20ff688c8b0e1460138?s=96&#038;d=retro&#038;r=g' srcset='http://2.gravatar.com/avatar/503b6e99523ae20ff688c8b0e1460138?s=192&amp;d=retro&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://thepointnews.com/author/jjmcmanus">Joseph McManus</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joseph McManus"></span><meta itemprop="datePublished" content="2017-03-26T16:07:34+00:00"><meta itemprop="dateModified" content="2017-03-26T21:59:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thepointnews.com/2017/03/living-legend-cokie-roberts-delivers-lecture-on-journalism"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thepointnews.wpengine.com/wp-content/uploads/2016/02/PointNewsHeader.png"></span><meta itemprop="name" content="The Point News"></span><meta itemprop="headline " content="Living Legend Cokie Roberts Delivers Lecture on Journalism"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thepointnews.com/wp-content/uploads/2017/03/Cokie_Roberts-e1484339476591.jpg"><meta itemprop="width" content="200"><meta itemprop="height" content="292"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_58dab6e35ee69 = new tdBlock();
block_td_uid_1_58dab6e35ee69.id = "td_uid_1_58dab6e35ee69";
block_td_uid_1_58dab6e35ee69.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_58dab6e35ee69_rand","td_column_number":3,"live_filter_cur_post_id":16919,"live_filter_cur_post_author":"208"}';
block_td_uid_1_58dab6e35ee69.td_column_number = "3";
block_td_uid_1_58dab6e35ee69.block_type = "td_block_related_posts";
block_td_uid_1_58dab6e35ee69.post_count = "3";
block_td_uid_1_58dab6e35ee69.found_posts = "513";
block_td_uid_1_58dab6e35ee69.header_color = "";
block_td_uid_1_58dab6e35ee69.ajax_pagination_infinite_stop = "";
block_td_uid_1_58dab6e35ee69.max_num_pages = "171";
tdBlocksArray.push(block_td_uid_1_58dab6e35ee69);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_58dab6e35ee69_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_58dab6e360ca2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58dab6e35ee69" href="#">RELATED ARTICLES</a><a id="td_uid_3_58dab6e360ce6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58dab6e35ee69" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58dab6e35ee69 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thepointnews.com/2017/03/lucille-clifton-honored-by-the-renaming-of-the-white-house" rel="bookmark" title="Lucille Clifton Honored by the Renaming of the “White House”"><img width="218" height="150" class="entry-thumb" src="http://thepointnews.com/wp-content/uploads/2017/03/IMG_2163-3-218x150.jpg" alt="" title="Lucille Clifton Honored by the Renaming of the “White House”"/></a></div>                <a href="http://thepointnews.com/section/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thepointnews.com/2017/03/lucille-clifton-honored-by-the-renaming-of-the-white-house" rel="bookmark" title="Lucille Clifton Honored by the Renaming of the “White House”">Lucille Clifton Honored by the Renaming of the “White House”</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thepointnews.com/2017/03/a-conversation-with-the-new-associate-vice-president-of-diversity-and-inclusionchief-diversity-officer-dr-kortet-mensah" rel="bookmark" title="A Conversation with the New Associate Vice President of Diversity  and Inclusion/Chief Diversity Officer Dr. Kortet Mensah"><img width="218" height="150" class="entry-thumb" src="http://thepointnews.com/wp-content/uploads/2017/03/kortet-mensah-400x400-218x150.jpg" alt="" title="A Conversation with the New Associate Vice President of Diversity  and Inclusion/Chief Diversity Officer Dr. Kortet Mensah"/></a></div>                <a href="http://thepointnews.com/section/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thepointnews.com/2017/03/a-conversation-with-the-new-associate-vice-president-of-diversity-and-inclusionchief-diversity-officer-dr-kortet-mensah" rel="bookmark" title="A Conversation with the New Associate Vice President of Diversity  and Inclusion/Chief Diversity Officer Dr. Kortet Mensah">A Conversation with the New Associate Vice President of Diversity  and Inclusion/Chief Diversity Officer Dr. Kortet Mensah</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thepointnews.com/2017/03/the-inaugural-presidential-lecture-series-presents-walter-mosley" rel="bookmark" title="The Inaugural Presidential Lecture Series Presents Walter Mosley"><img width="218" height="150" class="entry-thumb" src="http://thepointnews.com/wp-content/uploads/2017/03/Walter-Mosley-Event_EmailHeader_600x300_MGv1-218x150.jpg" alt="" title="The Inaugural Presidential Lecture Series Presents Walter Mosley"/></a></div>                <a href="http://thepointnews.com/section/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thepointnews.com/2017/03/the-inaugural-presidential-lecture-series-presents-walter-mosley" rel="bookmark" title="The Inaugural Presidential Lecture Series Presents Walter Mosley">The Inaugural Presidential Lecture Series Presents Walter Mosley</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58dab6e35ee69" data-td_block_id="td_uid_1_58dab6e35ee69"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58dab6e35ee69" data-td_block_id="td_uid_1_58dab6e35ee69"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/living-legend-cokie-roberts-delivers-lecture-on-journalism#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thepointnews.com/wp-comments-post.php?wpe-comment-post=thepointnews" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16919' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7602c3fcc1" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="241"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://thepointnews.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://thepointnews.com/2017/03/living-legend-cokie-roberts-delivers-lecture-on-journalism">Living Legend Cokie Roberts Delivers Lecture on Journalism</a>
						</li>
					<li>
				<a href="http://thepointnews.com/2017/03/st-marys-hosts-cac-swim-championships">St. Mary&#8217;s Hosts CAC Swim Championships</a>
						</li>
					<li>
				<a href="http://thepointnews.com/2017/03/st-marys-mens-lacrosse">St. Mary’s Men’s Lacrosse</a>
						</li>
					<li>
				<a href="http://thepointnews.com/2017/03/mens-basketball-falls-to-marymount">Men’s Basketball Falls to Marymount</a>
						</li>
					<li>
				<a href="http://thepointnews.com/2017/03/editions-of-volume-77-issue-number-8-now-available-in-print">Editions of &#8220;Volume 77, Issue Number 8&#8221; Now Available in Print</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.smartpettoysreview.com' rel='external nofollow' class='url'>Kwinten</a></span> on <a href="http://thepointnews.com/2017/03/book-review-a-dogs-purpose#comment-14263">Book Review: A Dog&#8217;s Purpose</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.thegivershirt.com' rel='external nofollow' class='url'>fotbollströjor</a></span> on <a href="http://thepointnews.com/2017/03/natural-science-and-mathematics-colloquium-animal-physics-from-the-tigers-tongue-to-my-daughters-eyelashes#comment-14214">Natural Science and Mathematics Colloquium:  “Animal physics, from the tiger’s tongue to my daughter’s eyelashes”</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.thegivershirt.com' rel='external nofollow' class='url'>fotbollströjor</a></span> on <a href="http://thepointnews.com/2017/03/marylands-own-russian-hawk-visits-seahawks#comment-14213">Maryland’s Own “Russia Hawk” visits Seahawks</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.yellowpagecity.com/US/FL/Clearwater/Dentists/FeatherSound+Smiles/1281224036/' rel='external nofollow' class='url'>Doctor in Clearwater, Florida</a></span> on <a href="http://thepointnews.com/2017/03/smcm-janitorial-team-sweeps-regional-championship#comment-14160">SMCM Janitorial Team Sweeps Regional Championship</a></li><li class="recentcomments"><span class="comment-author-link">Miranda McLain</span> on <a href="http://thepointnews.com/2017/03/smcm-janitorial-team-sweeps-regional-championship#comment-14148">SMCM Janitorial Team Sweeps Regional Championship</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-16020"><a href="http://thepointnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-16006"><a href="http://thepointnews.com/section/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16007"><a href="http://thepointnews.com/section/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16008"><a href="http://thepointnews.com/section/opinions">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16162"><a href="http://thepointnews.com/section/world-perspective">World Perspective</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16009"><a href="http://thepointnews.com/section/arts-entertainment">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16010"><a href="http://thepointnews.com/section/sports">Sports</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 - The Point News                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.5 (rara)
        Deploy mode: deploy
        
        uid: 58dab6e36dba7
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thepointnews.com\/2017\/03\/living-legend-cokie-roberts-delivers-lecture-on-journalism":16919};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/03/living-legend-cokie-roberts-delivers-lecture-on-journalism" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://thepointnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://thepointnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://thepointnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6.5'></script>
<script type='text/javascript' src='http://thepointnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://thepointnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepointnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thepointnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thepointnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'123881370',post:'16919',tz:'-4',srv:'thepointnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '123881370', '16919' ]);
</script>

</body>
</html>