<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Trump Holds First Press Conference | The Point News</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thepointnews.com/xmlrpc.php" />
    <meta name="author" content="Scott Zimmerman">
<link rel="icon" type="image/png" href="http://thepointnews.wpengine.com/wp-content/uploads/2016/02/favicon.ico"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Point News &raquo; Feed" href="http://thepointnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Point News &raquo; Comments Feed" href="http://thepointnews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Point News &raquo; Trump Holds First Press Conference Comments Feed" href="http://thepointnews.com/2017/02/trump-holds-first-press-conference/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thepointnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://thepointnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thepointnews.com/wp-content/themes/Newspaper/style.css?ver=6.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thepointnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thepointnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://thepointnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thepointnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://thepointnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thepointnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thepointnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='National Security Advisor Michael Flynn Resigns' href='http://thepointnews.com/2017/02/national-security-advisor-michael-flynn-resigns' />
<link rel="canonical" href="http://thepointnews.com/2017/02/trump-holds-first-press-conference" />
<link rel='shortlink' href='http://wp.me/p8nNcC-4nt' />
<link rel="alternate" type="application/json+oembed" href="http://thepointnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthepointnews.com%2F2017%2F02%2Ftrump-holds-first-press-conference" />
<link rel="alternate" type="text/xml+oembed" href="http://thepointnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthepointnews.com%2F2017%2F02%2Ftrump-holds-first-press-conference&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thepointnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://thepointnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="title" content="Trump Holds First Press Conference | The Point News" />
<meta name="description" content="President Trump hosted his first independent press conference on Feb. 16, 2017. It took an hour and fifteen minutes, during which Trump answered questions about media coverage of his campaign, responded to criticism of his performance thus far, explained his plan for jobs, military spending, and the wall. He also reiterated the qualifications of his&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump Holds First Press Conference" />
<meta property="og:url" content="http://thepointnews.com/2017/02/trump-holds-first-press-conference" />
<meta property="og:description" content="President Trump hosted his first independent press conference on Feb. 16, 2017. It took an hour and fifteen minutes, during which Trump answered questions about media coverage of his campaign, resp…" />
<meta property="article:published_time" content="2017-02-24T04:21:09+00:00" />
<meta property="article:modified_time" content="2017-02-24T04:26:31+00:00" />
<meta property="og:site_name" content="The Point News" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/thepointnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.5";
var td_get_template_directory_uri="http:\/\/thepointnews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#67191b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8133803-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-16831 single-format-standard trump-holds-first-press-conference wpb-js-composer js-comp-ver-4.9.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-16020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-16020"><a href="http://thepointnews.com/">Home</a></li>
<li id="menu-item-16006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16006"><a href="http://thepointnews.com/section/news">News</a></li>
<li id="menu-item-16007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16007"><a href="http://thepointnews.com/section/features">Features</a></li>
<li id="menu-item-16008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16008"><a href="http://thepointnews.com/section/opinions">Opinions</a></li>
<li id="menu-item-16162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16162"><a href="http://thepointnews.com/section/world-perspective">World Perspective</a></li>
<li id="menu-item-16009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16009"><a href="http://thepointnews.com/section/arts-entertainment">Arts &#038; Entertainment</a></li>
<li id="menu-item-16010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16010"><a href="http://thepointnews.com/section/sports">Sports</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Friday, February 24, 2017</div>
                <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul>
                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                <div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-16019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-16019"><a href="http://thepointnews.com/staff">Staff</a></li>
<li id="menu-item-16016" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16016"><a href="http://thepointnews.com/advertise">Advertise</a></li>
<li id="menu-item-16018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16018"><a href="http://thepointnews.com/contact/policies">Policies</a></li>
<li id="menu-item-16017" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-16017"><a href="http://thepointnews.com/contact">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/thepointnews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/thepointnews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.youtube.com/thepointnews" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-header-sp-logo">
            		<a class="td-logo" href="http://thepointnews.com/"><img src="http://thepointnews.wpengine.com/wp-content/uploads/2016/02/PointNewsHeader.png" alt="The Point News"/></a>

	        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a href="http://thepointnews.com/"><img src="http://thepointnews.wpengine.com/wp-content/uploads/2016/02/PointNewsHeader.png" alt="The Point News"/></a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-16020"><a href="http://thepointnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16006"><a href="http://thepointnews.com/section/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16007"><a href="http://thepointnews.com/section/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16008"><a href="http://thepointnews.com/section/opinions">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-16162"><a href="http://thepointnews.com/section/world-perspective">World Perspective</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16009"><a href="http://thepointnews.com/section/arts-entertainment">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16010"><a href="http://thepointnews.com/section/sports">Sports</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://thepointnews.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in World Perspective" class="entry-crumb" itemprop="url" href="http://thepointnews.com/section/world-perspective"><span itemprop="title">World Perspective</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Trump Holds First Press Conference"><meta itemprop="url" content = "http://thepointnews.com/2017/02/trump-holds-first-press-conference">Trump Holds First Press Conference</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-16831" class="post-16831 post type-post status-publish format-standard hentry category-world-perspective" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://thepointnews.com/section/world-perspective">World Perspective</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Trump Holds First Press Conference</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://thepointnews.com/author/sdzimmerman">Scott Zimmerman</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-23T23:21:09+00:00" >February 23, 2017</time></div>                    <div class="td-post-comments"><a href="http://thepointnews.com/2017/02/trump-holds-first-press-conference#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-16831">14</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <p><span style="font-weight: 400;">President Trump hosted his first independent press conference on Feb. 16, 2017. It took an hour and fifteen minutes, during which Trump answered questions about media coverage of his campaign, responded to criticism of his performance thus far, explained his plan for jobs, military spending, and the wall. He also reiterated the qualifications of his supreme court nominee, Neil Gorsuch, and announced his pick for secretary of labor secretary, Alexander Acosta. </span></p>
<p><span style="font-weight: 400;">President Trump’s </span><a href="https://www.c-span.org/video/?424148-1/president-trump-holds-news-conference"><span style="font-weight: 400;">monologue</span></a><span style="font-weight: 400;"> was prefaced with an assertion of his intentions. He began by stating that he going “to update the American people on the incredible progress that has been made in the last four weeks since my inauguration.” Trump continued “I don&#8217;t think there&#8217;s ever been a president elected who in this short period of time has done what we&#8217;ve done.” He accused former President Barack Obama of leaving a “mess.” The current President remarked “I inherited a mess. It&#8217;s a mess. At home and abroad, a mess.” </span></p>
<p><span style="font-weight: 400;">Trump continued his speech to elaborate on his plans for “draining the swamp,” repealing and replacing the Affordable Care act, and fair trade. His remarks closed by stating “God Bless America, and let’s take some questions.” </span></p>
<p><span style="font-weight: 400;">Michael Flynn, </span><a href="http://www.reuters.com/article/us-usa-trump-flynn-idUSKBN15V2J7"><span style="font-weight: 400;">former</span></a><span style="font-weight: 400;"> National Security Advisor, was the topic of the first inquiry. Trump defended his decision to ask for Flynn’s resignation, then pivoted on the question to accuse </span><i><span style="font-weight: 400;">The New York Times </span></i><span style="font-weight: 400;">of “failing.”  </span></p>
<p><span style="font-weight: 400;">What Trump deemed as “Fake News” then became the subject of discussion. About CNN, Trump said that “I’m not OK when [news] is fake. I mean, I watch CNN, it’s so much anger and hatred and just the hatred.” He accused </span><i><span style="font-weight: 400;">The Wall Street Journal</span></i><span style="font-weight: 400;"> of printing a front page story</span> <span style="font-weight: 400;">which was “not true.” Trump labelled the entire press as dishonest. “I’ve never seen more dishonest media.” During the press conference, Trump said that he expected the media to deem the event to be him “ranting and raving,” an accusation that he denied. </span></p>
<p><span style="font-weight: 400;">Coverage of the exchange between Trump and reporters was labelled as out of the ordinary. </span><a href="http://www.cnn.com/2017/02/16/politics/donald-trump-press-conference-amazing-day-in-history/"><i><span style="font-weight: 400;">CNN</span></i></a> <span style="font-weight: 400;">described it as “an extraordinary denunciation [&#8230;] of his critics” and an “amazing moment in history.” </span><a href="https://www.washingtonpost.com/news/the-fix/wp/2017/02/16/donald-trumps-grievance-filled-press-conference-annotated/?utm_term=.d610e8ba0e81"><i><span style="font-weight: 400;">The Washington Post</span></i></a> <span style="font-weight: 400;">deemed it “combative, [and] grievance-filled.” Exchanges that were highlighted for being strange include a moment where President Trump asked if April Ryan, an African-American reporter, could “set up a meeting” between him and the members of the Congressional Black Caucus. The exchange between Ryan, a reporter with the Urban Radio Networks in Baltimore City, and the President of the United States was deemed “notably offensive” by former National Security Advisor and U.S. ambassador to the United Nations Susan Rice. Democratic Congressman Elijah Cummings stated in regards to Trump’s comments that “I think a lot of people assume that all black people know all black people.”</span></p>
<p><span style="font-weight: 400;">Another notable exchange was the debate between a reporter and Trump about the margin of his electoral college. Trump claimed that he had the largest margin of victory since Reagan. Peter Alexander from </span><i><span style="font-weight: 400;">NBC News </span></i><span style="font-weight: 400;">tried to fact check Trump on this claim in real time, explaining to Trump that Obama in 2008 and George H.W. Bush in 1988 both had more substantial victories. It should be noted that Bill Clinton also surpassed Trump’s 304 (due to 2 ‘faithless’ electors’) votes. Trump defended himself, stating that he was “given the information.” The tense exchange led </span><i><span style="font-weight: 400;">CNN </span></i><span style="font-weight: 400;">to publish an article titled </span><a href="http://www.cnn.com/2017/02/16/politics/donald-trump-electoral-victory-claim/"><span style="font-weight: 400;">“Trump falsely claims (again) biggest electoral college victory since Reagan.”</span></a></p>
<p><span style="font-weight: 400;">As </span><i><span style="font-weight: 400;">The Atlantic</span></i><span style="font-weight: 400;"> reports, conservative media pundits such as Glenn Beck and Michael Godwin described the press conferences differently compared to synopses from </span><i><span style="font-weight: 400;">CNN, The New York Times, </span></i><span style="font-weight: 400;">or </span><i><span style="font-weight: 400;">The Washington Post. </span></i><span style="font-weight: 400;">Beck called the conference “masterful,” praising Trump’s ability to talk in an unscripted manner. Godwin regarded “His [Trump’s] performance at a marathon press conference was a must-see-tv spectacle as he [Trump] mixed serious policy talk with stand-up comedy and took repeated pleasure in whacking his favorite pinata, the ‘dishonest media.’”</span></p>
<p><span style="font-weight: 400;">These remarks furthered the divide between President Trump and the media. In the past month, Steve Bannon has called the media “the opposition party” and urged them to “be quiet.” As evidenced by the confrontational headlines, news organizations have begun fighting back. Chairman of The Committee to Protect Journalists, Sandra Mims Rowe, accused the current administration&#8217;s attitudes of being a threat to press freedom. She claimed “Donald Trump, through his words and actions as a candidate for president of the United States, has consistently betrayed First Amendment values. On October 6, CPJ&#8217;s board of directors passed a resolution declaring Trump an unprecedented threat to the rights of journalists and to CPJ&#8217;s ability to advocate for press freedom around the world.” </span></p>
<p><i><span style="font-weight: 400;">C-SPAN </span></i><span style="font-weight: 400;">has the full video and transcript of the conference online titled </span><a href="https://www.c-span.org/video/?424148-1/president-trump-holds-news-conference"><span style="font-weight: 400;">“President Trump News Conference.”</span></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16831" class="share-facebook sd-button share-icon no-text" href="http://thepointnews.com/2017/02/trump-holds-first-press-conference?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://thepointnews.com/2017/02/trump-holds-first-press-conference?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16831" class="share-twitter sd-button share-icon no-text" href="http://thepointnews.com/2017/02/trump-holds-first-press-conference?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-16831" class="share-skype sd-button share-icon no-text" href="http://thepointnews.com/2017/02/trump-holds-first-press-conference?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://thepointnews.com/2017/02/trump-holds-first-press-conference#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://thepointnews.com/2017/02/trump-holds-first-press-conference?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thepointnews.com/2017/02/national-security-advisor-michael-flynn-resigns">National Security Advisor Michael Flynn Resigns</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://thepointnews.com/author/sdzimmerman"><img alt='' src='http://0.gravatar.com/avatar/f361e22a56c56cfd5600c495396466f8?s=96&#038;d=retro&#038;r=g' srcset='http://0.gravatar.com/avatar/f361e22a56c56cfd5600c495396466f8?s=192&amp;d=retro&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://thepointnews.com/author/sdzimmerman">Scott Zimmerman</a></span></div><div class="td-author-url"><a href="http://thepointnews.com/author/sdzimmerman">http://thepointnews.com/author/sdzimmerman</a></div><div class="td-author-description">Managing editor at The Point News. Political Science and Studio Art double major. Class of 2018.</div><div class="td-author-social"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/scott.zimmerman3" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/zimmer_down/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Scott Zimmerman"></span><meta itemprop="datePublished" content="2017-02-23T23:21:09+00:00"><meta itemprop="dateModified" content="2017-02-23T23:26:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thepointnews.com/2017/02/trump-holds-first-press-conference"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thepointnews.wpengine.com/wp-content/uploads/2016/02/PointNewsHeader.png"></span><meta itemprop="name" content="The Point News"></span><meta itemprop="headline " content="Trump Holds First Press Conference"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thepointnews.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_58affa9fc969c = new tdBlock();
block_td_uid_1_58affa9fc969c.id = "td_uid_1_58affa9fc969c";
block_td_uid_1_58affa9fc969c.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_58affa9fc969c_rand","td_column_number":3,"live_filter_cur_post_id":16831,"live_filter_cur_post_author":"183"}';
block_td_uid_1_58affa9fc969c.td_column_number = "3";
block_td_uid_1_58affa9fc969c.block_type = "td_block_related_posts";
block_td_uid_1_58affa9fc969c.post_count = "3";
block_td_uid_1_58affa9fc969c.found_posts = "42";
block_td_uid_1_58affa9fc969c.header_color = "";
block_td_uid_1_58affa9fc969c.ajax_pagination_infinite_stop = "";
block_td_uid_1_58affa9fc969c.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_1_58affa9fc969c);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_58affa9fc969c_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_58affa9fcb62e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58affa9fc969c" href="#">RELATED ARTICLES</a><a id="td_uid_3_58affa9fcb678" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58affa9fc969c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58affa9fc969c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thepointnews.com/2017/02/national-security-advisor-michael-flynn-resigns" rel="bookmark" title="National Security Advisor Michael Flynn Resigns"><img width="218" height="150" class="entry-thumb" src="http://thepointnews.com/wp-content/uploads/2017/02/Michael_Flynn_30020745053-218x150.jpg" alt="" title="National Security Advisor Michael Flynn Resigns"/></a></div>                <a href="http://thepointnews.com/section/world-perspective" class="td-post-category">World Perspective</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thepointnews.com/2017/02/national-security-advisor-michael-flynn-resigns" rel="bookmark" title="National Security Advisor Michael Flynn Resigns">National Security Advisor Michael Flynn Resigns</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thepointnews.com/2017/02/companies-combat-immigration-ban" rel="bookmark" title="Companies Combat Immigration Ban"><img width="218" height="150" class="entry-thumb" src="http://thepointnews.com/wp-content/uploads/2017/02/Logos-218x150.jpg" alt="" title="Companies Combat Immigration Ban"/></a></div>                <a href="http://thepointnews.com/section/world-perspective" class="td-post-category">World Perspective</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thepointnews.com/2017/02/companies-combat-immigration-ban" rel="bookmark" title="Companies Combat Immigration Ban">Companies Combat Immigration Ban</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thepointnews.com/2017/02/queen-elizabeth-ii-celebrates-sapphire-jubilee" rel="bookmark" title="Queen Elizabeth II Celebrates Sapphire Jubilee"><img width="218" height="150" class="entry-thumb" src="http://thepointnews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://thepointnews.com/section/world-perspective" class="td-post-category">World Perspective</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thepointnews.com/2017/02/queen-elizabeth-ii-celebrates-sapphire-jubilee" rel="bookmark" title="Queen Elizabeth II Celebrates Sapphire Jubilee">Queen Elizabeth II Celebrates Sapphire Jubilee</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58affa9fc969c" data-td_block_id="td_uid_1_58affa9fc969c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58affa9fc969c" data-td_block_id="td_uid_1_58affa9fc969c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/trump-holds-first-press-conference#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thepointnews.com/wp-comments-post.php?wpe-comment-post=thepointnews" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16831' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="47e39d321a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="49"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://thepointnews.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://thepointnews.com/2017/02/trump-holds-first-press-conference">Trump Holds First Press Conference</a>
						</li>
					<li>
				<a href="http://thepointnews.com/2017/02/national-security-advisor-michael-flynn-resigns">National Security Advisor Michael Flynn Resigns</a>
						</li>
					<li>
				<a href="http://thepointnews.com/2017/02/companies-combat-immigration-ban">Companies Combat Immigration Ban</a>
						</li>
					<li>
				<a href="http://thepointnews.com/2017/02/queen-elizabeth-ii-celebrates-sapphire-jubilee">Queen Elizabeth II Celebrates Sapphire Jubilee</a>
						</li>
					<li>
				<a href="http://thepointnews.com/2017/02/st-marys-post-election-political-thermometer">St. Mary&#8217;s Post-election Political Thermometer</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://listauthor.com/music-review-psychedelic-trance-the-point-news/' rel='external nofollow' class='url'>Music Review: Psychedelic Trance | The Point News &#8211; List Author</a></span> on <a href="http://thepointnews.com/2017/02/music-review-psychedelic-trance#comment-13563">Music Review: Psychedelic Trance</a></li><li class="recentcomments"><span class="comment-author-link">JembeQueen</span> on <a href="http://thepointnews.com/2017/02/st-marys-students-travel-to-senegal#comment-13455">St. Mary&#8217;s Students Travel to Senegal</a></li><li class="recentcomments"><span class="comment-author-link">Patient Patient</span> on <a href="http://thepointnews.com/2017/02/d-c-legalization-of-marijuana#comment-13143">D.C. Legalization of Marijuana</a></li><li class="recentcomments"><span class="comment-author-link">Patient Patient</span> on <a href="http://thepointnews.com/2017/02/d-c-legalization-of-marijuana#comment-13142">D.C. Legalization of Marijuana</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Jardalkalatgmail.blogspot.com%20--%20Tevet%205777' rel='external nofollow' class='url'>John Ashcraft</a></span> on <a href="http://thepointnews.com/2016/11/israel-rejects-invitation-to-paris-middle-east-peace-conference#comment-11889">Israel Rejects Invitation to Paris Middle East Peace Conference</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-16020"><a href="http://thepointnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16006"><a href="http://thepointnews.com/section/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16007"><a href="http://thepointnews.com/section/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16008"><a href="http://thepointnews.com/section/opinions">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-16162"><a href="http://thepointnews.com/section/world-perspective">World Perspective</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16009"><a href="http://thepointnews.com/section/arts-entertainment">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16010"><a href="http://thepointnews.com/section/sports">Sports</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 - The Point News                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.5 (rara)
        Deploy mode: deploy
        
        uid: 58affa9fd6266
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thepointnews.com\/2017\/02\/trump-holds-first-press-conference":16831};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/trump-holds-first-press-conference" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://thepointnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://thepointnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://thepointnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6.5'></script>
<script type='text/javascript' src='http://thepointnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thepointnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepointnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thepointnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thepointnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'123881370',post:'16831',tz:'-5',srv:'thepointnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '123881370', '16831' ]);
</script>

</body>
</html>